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Chapter 1

Introduction

Using this Manual

This manual introduces you to ETABS Version 8. The step-by-step in-
structions guide you through development of your first model. The intent
is to demonstrate the fundamentals and to show how quickly and easily a
model can be created using this program.

ETABS is an extremely versatile and powerful program with many fea-
tures and functions. This manual does not attempt to fully document all
of those features and functions. Rather, we briefly show how to work
with the program, providing some commentary along the way. To grasp
the full value of ETABS, you should use this introductory manual in
conjunction with the other ETABS documentation, such as the graphical
user interface reference manual and the steel, concrete, shear wall, and
composite floor design manuals.

We hope you enjoy your first experience with ETABS. It is the first step
in changing the way you work, for the better.

Using this Manual 1-1
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II Help Available within the Program

The program includes extensive on-line help that is available any time
the graphical interface is open. The documentation is accessible in two
forms: a standard Windows style of help file, and an extensive Docu-
mentation library.

Access the Windows style of help by clicking on the Help menu and se-
lecting Search For Help On..., or by pressing the F1 function key on
the keyboard. If the F1 key is pressed while a form is open, context-
sensitive help related to that form will display. The Windows style of
help provides guidance with respect to entering data into the various
forms used in the program. It often also clarifies the meaning of the data
entered into the forms.

The Documentation library is a series of .pdf files that can be viewed or
printed using Adobe® Acrobat Reader®. Access the Documentation li-
brary using the Help menu > Documentation and Tutorials command,
which will bring up the ETABS Documentation form. This form displays
the various categories of documentation available.

Double click (left click) on a category name to display a list of the indi-
vidual documents that are available in .pdf format. Note that some cate-
gories also have subcategories.

Right click on the name of an individual document to pop up summary
information about the document contents, size and date.

Double click (left click) on the name of an individual document or high-
light it and click the Display Selected Document button to launch
Adobe® Acrobat Reader® and display the selected document. Note that
many files contain hyperlinks to facilitate cross referencing among the
documents.

Overview of the Program

ETABS is a stand-alone finite-element-based structural analysis program
with special purpose features for structural design and analysis of build-
ing systems. Embedded beneath the simple, intuitive user interface are

1-2 Help Available within the Program



Chapter 1 - Overview of the Program

very powerful numerical methods, design procedures and international
design codes that allow you to be versatile and productive, whether you
are designing a simple 2-dimensional frame or performing a dynamic
base isolation analysis of a complex high-rise.

Fundamental Concept

ETABS works off of an integrated database. The basic concept is that
you create only one model consisting of the floor systems and the verti-
cal and lateral framing systems to analyze and design the whole building.
Everything you need is integrated into one versatile analysis and design
system with one user interface. There are no external modules to main-
tain and no worries about data transfer between modules. The effects on
one part of the structure from changes in another part are instantaneous
and automatic.

Variety of Options

The analysis methods include a wide variety of Static and Dynamic
Analysis Options. The integrated model can include, among others, com-
plex Composite Floor Framing Systems with Openings and Overhangs,
Steel Joist Systems, Moment Resisting Frames, Complex Shear Wall
Systems, Rigid and Flexible Floors, Sloped Roofs, Ramps and Parking
Structures, Mezzanine Floors, Trussed Systems, Multiple Tower Build-
ings and Stepped Diaphragm Systems.

Numerical Methods

The numerical methods used to analyze the building allow modeling of
steel deck floors and concrete floor systems that can automatically trans-
fer their loads to main girders. The automated finite element meshing of
complex floor systems with automated displacement interpolation at
mismatched mesh transitions, coupled with Ritz analysis for dynamics,
makes inclusion of diaphragm flexibility effects in the analysis very
practical.

Vertical Dynamic Analysis options allow you to include the effects of
vertical ground motion components in your earthquake analysis. It also

Overview of the Program 1-3
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1-4

allows you to perform detailed evaluations of vertical floor vibration
problems in addition to the traditional empirical methods that are also
built into the software.

Special problems associated with building type structures have been ad-
dressed with customized numerical techniques that allow you to include
their effects into your analysis effortlessly. The special problems include,
among others, Calculation of Centers of Rigidity, Global and Local P-
Delta Effects, Inclusion of Joint Panel Zone Deformations, Effects of
Joint Rigid Zone Ends, and Member End Offsets due to Cardinal Points
of a section.

Advanced Capabilities

More advanced numerical methods include sophisticated options for
modeling Nonlinear Dampers, Pushover Analysis, Base Isolation, Con-
struction Sequence Loading, Structural Pounding and Uplift.

Data Sharing with Other Software Programs

A wide variety of export options allow you to transfer information from
the ETABS database for use with other software packages. Some uses of
these export options, among others, are framing plans and elevations us-
ing AutoCAD, foundation and slab analysis using SAFE, and informa-
tion for detailing packages using CIS/2 Step files.

Overview of the Program



Chapter 2

An Example Model

Figure 1
An Example
of a Model

This chapter provides step-by-step instructions for building a basic
ETABS model. Each step of the model creation process is identified, and
various model construction techniques are introduced. At the completion
of this chapter, you will have built the model shown in Figure 1.

M Plan View - STOR'Y4 - Elevation 612 I8 [=] S
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2

The Project

Step 1

Figure 2
The New
Model
Initialization
form

The example project is an irregularly shaped four-story building. The
first story is 15 feet high and stories 2 , 3, and 4 are each 12 feet high.
The bays are 24 feet in the X and Y directions.

The lateral force resisting system consists of intersecting moment frames.
The floors consist of 3 inches of concrete over a 3-inch-deep metal deck.
The secondary (infill) beams are designed as composite beams. The lat-
eral-force resisting beams that connect the columns are designed as non-
composite beams.

The architect for the building has requested that the maximum beam
depth not exceed that of a W18 beam to allow sufficient clearance for
ductwork running beneath the beams.

Begin a New Model

In this Step, the dimensions and story height are set. Then a list of sec-
tions that fit the parameters set by the architect for the design are defined.

A. If the units shown in the drop-down box in the lower right-hand cor-
ner of the ETABS window are not Kip-in, click the drop-down box
to set the units to Kip-in.

B. Click the File menu > New Model command or the New Model
button [ . The form shown in Figure 2 will display.

Mew Model Initialization

Do wou want to nitialize your new model with defintions and
preferences from an existing .edb file? [Press F1 Key for help.]

Defauleds | Mo |

2 The Project
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Figure 3
The Building
Plan Grid
System and
Story Data
Definition
form

Note:

Templates are
more fully
explained in
the File Menu
chapter of the
graphical
user interface
reference
manual.

Step 1

Building Plan Grid System and Story Data Definition

— Girid Dimenzionz [Plan) — Story Dimenzions
£+ Uniform Grid Spacing £+ Simple Story Data
Mumber Lines in # Direction |4 Mumber of Stories |4
Mumber Lines in ' Direction |4 Typical Story Height |1 44,
Spacing in ¥ Direction 288 Bottom Story Height 180,
Spprelig i i Dt 288 " Custom Storp Data Edit Stonp it I
¢ Custorn Grid Spacing “Urit
Elfel e EdErEe | |Kip_in -]
—Add Structural Object:
T_H_T Tlll_H_IIIT 0 |
1
L (D o=t | D i
I—H—TI —_—H— o e i
Steel Dieck Staggered Flat Slab Flat Slab with  Waffle Slab TwowWay or Grid Only
Truss Perimeter Ribbed Slab
Beams
oK Cancel

Begin a New Model

Select the No button on that form and the form shown in Figure 3
will display.

The Building Plan Grid System and Story Data form is used to spec-
ify horizontal grid line spacing, story data, and, in some cases, tem-
plate models. Template models provide a quick, easy way of starting
your model. They automatically add structural objects with appropri-
ate properties to your model. We highly recommend that you start
your models using templates whenever possible. However, in this
example, the model is built from scratch, rather than using a tem-
plate.

Set the number of stories in the Number of Stories edit box to 4.

Type 15 ft into the Bottom Story Height edit box and press the Enter
key on your keyboard. Notice that the program automatically con-
verts the 15 ft to 180 because the current units are kips and inches
(15 feet = 180 inches).

Select the Grid Only button.
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Figure 4

The ETABS ~ G. Click the OK button to accept your changes.
main window

When you click the OK button, your model appears on screen in the
main ETABS window with two view windows tiled vertically, a Plan
View on the left and a 3-D View on the right, as shown in Figure 4. The

number of view windows can be changed using the Options menu >
Windows command.

Note that the Plan View is active in Figure 4. When the window is active,
the display title bar is highlighted. Set a view active by clicking any-
where in the view window. If you change the views, return to the default
described in the previous paragraph, with the Plan View active, before
continuing with the next step in this manual.

2-4 Step1 Begin a New Model
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Figure 5
The Define
Frame
Properties
form

Define an Auto Select Section List

An auto select selection list is simply a list of sections, for example,
W18X35, W18X40, W21X44, W21X50 and W24X55. Auto select sec-
tion lists can be assigned to frame members. When an auto select selec-
tion list is assigned to a frame member, the program can automatically
select the most economical, adequate section from the auto select section
list when it is designing the member.

The program has several built-in auto select section lists. Some of those
lists will be used later in these instructions. Because the architect re-
quested that the beams be no deeper than W18, it is useful to create an
auto select section list that contains W16 and W18 beams now.

A. Click the Define menu > Frame Sections command, which will dis-
play the Define Frame Properties form shown in Figure 5.

Define Frame Properties |

— Properties — Click, tar

Type in property ta find: i Elande
I.-“-‘-.-I:l:umme
m_g | 4dd 1wide Flange - D)
A-GravBm S~— ey
A-GravCal -

ﬁ-L;?ng kodityShaw Praperhy... |
A-LatCol

A-TriChdw0 Delete Property |
A-TiChdw12

A-TiChdw14

A-Trwfebd

A-Tiweb10
A-Thwfebl2 =]

Cancel |

B. Click the drop-down box that reads "Add I/Wide Flange" in the Click
To area of the Define Frame Properties form. Scroll down the re-
sulting list of potential Add sections until you find Add Auto Select
List. Double click on it. The Auto Selection Sections form shown in
Figure 6 appears.

C. Type AUTOLATBM in the Auto Section Name edit box.

Step1 Begin a New Model 2-5
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Auto Selection Sechions |
n Auto Section Mame |&UTOLATEM

— Choose Sections:

Lizt of Sections Auto Selections

Figure 6 W13 ﬂ
Auto Select WhH1E

Sections form mgéﬂa Add |

WEI
Wb <- Remove
WES1E

WE10

WiEe20

WEKE =l

Cancel |

i

D. Scroll down the list of beam sections in the List of Sections to find
the W16X26 beam. Click once on that beam to highlight it.

E. Scroll further down the list of beam sections in the List of Sections to
find the W18X175 beam. Press the Shift key on your keyboard and
then click once on the W18X175 beam. You should now have all of
the beams between the W16X26 and the W18X175, inclusive, high-
lighted.

F. Click the Add button to add the selected beams to the Auto Selec-
tions list on the right side of the form.

G. Click the OK button and then click the OK button in the Define
Frame Properties form to accept your changes.

2-6 Step1 Begin a New Model
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Step 2 Add Line Objects

In this Step, the program is set up to add objects to multiple stories si-
multaneously. Then the structural objects are added to the model.

Set Up to Add Objects to Multiple Stories Simultaneously

Make sure that the Plan View is active. To make a window active, move
the cursor, or mouse arrow, over the view and click the left mouse but-
ton. When a view is active, the Display Title Bar is highlighted. The lo-
cation of the Display Title Bar is indicated in Figure 4.

Note: A. Click the drop-down box that reads "One Story" at the bottom right
The Similar of the Main window, which is shown in Figure 4.

Stories

feature is B. Highlight Similar Stories in the list. This activates the Similar Sto-
only active ries option for drawing and selecting objects.

when you are
working ina

5 . To review the current Similar Story definitions, click the Edit menu
plan view.

> Edit Story Data > Edit Story command. The Story Data form
shown in Figure 7 appears. Note the Master Story and Similar Story
columns in the form.

With the Similar Stories option active, as additions or changes are
made to a story—for example, Story 4—those additions and changes
will also apply to all stories that have been designated as Similar To
Story 4 on the Story Data form. By default, the program has defined
Story 4 as a Master story and, as shown in Figure 7, Stories 1, 2 and
3 are Similar To Story 4. This means that, with Similar Stories ac-
tive, any drawing or selection performed on any one story will apply
to all of the other stories. A story can be set as Similar To NONE so
that additions or changes will not affect it.

D. We will not make any changes to the form, so press the Cancel but-
ton to close the form.

Step2 Add Line Objects 2-7
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Label Height Elevation I azter Stary Similar To Splice Paint | Splice Height
5 STORY4 144. B12 e Mo 0.
4 | sToRvs 144 468 Na STORY4 No 0
3 STORY2 144, 324, MNa STORY4 Mo 0.
2 STORY 180. 180, Mo STORY4 Mo 0.
1 BASE 0
Figure 7
Story Data
form
~ Reset Selected Rov Urit
Height 144, Fieset I ’7 Change Units IKip-in 'I
M aster Story IND Feset I
Simlar Ta INDNE 'l Reset I
Splice Paint Ma - Reset I
Splice Height ID Reszet I O] Cancel
Draw Column Objects
Make sure that the Plan View is active.
A. Click the Create Columns in Region or at Clicks iX| button or
use the Draw menu > Draw Line Objects > Create Columns in
Region or at Clicks command. The Properties of Object pop-up box
for columns shown in Figure 8 will appear.
Properties of Object
Figure 8 Property AL atCal
Properties of Angle 30.
Object box Flan Offzet % 0
Plar Offzet v 0.

If the Properties of Object box is covering any part of the model in
either of the displayed views, drag it out of the way. To move the

2-8 Step2 Add Line Objects
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form, click in the Properties of Object box title bar, hold down the
left mouse button, and drag the form out of the way.

B. Make sure that the Property item on the Properties of Object form is
set to A-LatCol. If it is not, click once in the edit box opposite the
Property item to activate the drop-down box and then select A-
LatCol from the resulting list. A-LatCol is a built-in auto select sec-
tion list intended to be used for lateral force resisting columns.

If you want to review sections included in A-LatCol, or any of the
other auto select section lists, (1) click the Define menu > Frame
Sections command or click the Define Frame Sections button “r.
The Define Frame Properties form will appear. (2) Highlight A-
LatCol in the Properties drop down list. (3) Click the Modify/Show
Property button. The Auto Selection Sections form appears; the
sections included in the A-LatCol auto select section list are listed in
the Auto Selections area of the form. (4) Click the Cancel button to
close the form.

C. Click in the Angle edit box on the Properties of Object form and set
the angle to 90. This means that the columns will be rotated 90 de-
grees from their default position.

D. To draw the first column, left click once in the Plan View at the in-
tersection of grid lines D and 1. An I-shaped column should appear
at that point in the Plan View. Also, in the 3D View, note that the
column is displayed extending over all story levels even though the
column was drawn at only one story level. This occurs because the
Similar Stories feature is active. Note that the Similar Stories feature
only applies when additions or changes are made to the model in the
Plan View. The Similar Stories feature does not apply when addi-
tions or changes are made in the Elevation or 3D views.

E. Click once in the Plan View at the intersection of grid lines D and 2
to draw the second column.

F. Now change the angle item in the Properties of Object form from 90
to 0.

Step2 Add Line Objects 2-9
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FMETABS Monlinear v8.00 - [Uniitled) MEE
File Edit “iew Define Draw Select Assign Apslyze Display Design Options Help
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Angle

Plan Offset ¥
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Figure 9 G. Now draw the remaining columns in one action by "windowing"
Drawing col- around the grid intersections as shown in Figure 9. To "window,"

umn objects
in a win-
dowed region

click the left mouse button above and to the left of grid intersection
A-4 and then, while holding the left mouse button down, drag the

mouse until it is below and to the right of grid intersection C-1. A
selection box similar to that shown in Figure 9 should expand around
the grid line intersections as the mouse is dragged across the model.
Release the left mouse button and the program will draw the column

objects at the grid line intersections.

Note that these columns appear rotated 90 degrees from the first two.

H. Click the Select Object button, [, to change the program from

Draw mode to Select mode.

I. Hold down the Ctrl key on your keyboard and left click once in the
Plan View on column A-2. A selection list similar to the one shown
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in Figure 10 pops up because multiple objects exist at the location
that was clicked. In this example, a point object and a column object
exist at the same location. Note that the selection list will only appear
when the Ctrl key is used with the left click.

Selection List

TYPE 1D STORY
POINT [H STORYY
Figure 10 COLUMN co STORYY
Selection List
form

Cancel |

J.  Select the column from the list by clicking on it. The column at A-2
is now selected. It is selected over its entire height because the
Similar Stories feature is active. Note that the status bar in the bot-
tom right-hand corner of the main ETABS window indicates that 4
lines have been selected.

K. Repeat the selection process at B-2, A-3, C-3 and C-4. The status bar
should indicate that 20 lines have been selected.

L. Click the Assign menu > Frame/Line > Local Axes command to
bring up the form shown in Figure 11.

m.ﬁ.:r.is Orientation [ [O]

— Define Onentation

= fngle I

Figure 11

Axis Orienta- " Rotate by &ngle I

tion form for o .
columns ™ Column major direction iz ¥ [or Badial)

& Column maior direction 15 7 for Tangentialt

Cancel |
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Note: M. Click the Column Major Direction is Y option in the form and then

When the
local axes are
displayed, the
color coded
arrows are
red, white and
blue, corre-
sponding to
the 1, 2 and 3
axes respec-
tively, always.

click the OK button. The selected columns rotate 90 degrees.

Notice the colored arrows associated with each column. Those ar-
rows indicate the local axes directions. The red arrow is always in
the local 1 direction, the white arrow is in the local 2 direction and
the blue arrow is in the local 3 direction. Currently, the red arrow is
not visible because it (and thus the column local 1-axis) is perpen-
dicular to the screen.

An easy way to remember the color coding for the local axes is to
think of the American flag. The American flag is red, white and blue.
The color coding for the local axes is red = 1, white = 2 and blue = 3.

?;i ”er)fafj e Click the Assign menu > Clear Display of Assigns command to
model witll)z clear the display of the arrows.
the columns o
drawn The model should now appear as shown in Figure 12.
PETABS Nonlinear v8.00 - SteelFrame [C[E]<]
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Note:

Save your
model often!

Figure 13
Properties of
Object box

Save the Model

During development, save the model often. Although typically you will
save it with the same name, thus overwriting previous models, you may
occasionally want to save your model with a different name. This allows
you to keep a record of your model at various stages of development.

A. Click the File menu > Save command, or the Save button, [&, to
save your model. Specify the directory in which you want to save the
model and, for this example, specify the file name SteelFrame.

Draw the Lateral Force-Resisting Beam Objects

Make sure that the Plan View is active. Draw the beams between the col-
umns using the following Action Items.

A. Click the Create Lines in Region or at Clicks button, i} or the
Draw menu > Draw Line Objects > Create Lines in Region or at
Clicks command. The Properties of Object pop-up box for line ob-
jects shown in Figure 13 will appear.

Froperties of Object
Type of Line Frame
Froperty AUTOLATEM
Plan Offzet Momal 0

B. Click once in the edit box opposite the Property item to activate the
drop-down box and then scroll down to select AUTOLATBM in the
resulting list. Recall that AUTOLATBM is the auto select section list
created in Step 1.

C. Left click once in the Plan View on grid line D between grid lines 1
and 2. A beam is drawn along the selected grid line. Because the
Similar Stories option is active, beams are created at all levels.

D. In a similar manner, left click once on grid line 1 between grid lines
C and D and then left click once on grid line 2 between grid lines C
and D to draw beams in two more locations.

Step2 Add Line Objects 2-13
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Now draw the remaining lateral force-resisting beams in one action
by windowing around the grid lines to add beams between the col-
umns drawn in Step 1, as shown in Figure 14. To window, click the
left mouse button above and to the left of grid intersection A-4 and
then, while holding the left mouse button down, drag the mouse until
it is below and to the right of grid intersection C-1. A selection box
will expand around the grid line intersections as the mouse is
dragged across the model. Release the left mouse button to draw the
beams.

Click the Select Object button, [;, to change the program from
Draw mode to Select mode.

Left click once on the beam along grid line C between grid lines 2
and 3 to select it. Press the Delete key on your keyboard or click the
Edit menu > Delete command to delete the selection because no
beams should connect points C-3 and C-2 in the model.
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H. Click the File menu > Save command, or the Save button, [, to
save your model.

Draw the Secondary (Infill) Beam Objects

Make sure that the Plan View is active. Now draw the secondary beams
that span between girders using the following Action Items.

A. Click the Create Secondary Beams in Region or at Clicks button,

Beams in Region or at Clicks command. The Properties of Object
pop-up box for beams shown in Figure 15 will appear.

Properties of Object
. Property A-CaompBm
Figure 1.5 Moment Releazes Firned
Properties of >
Object box Spacing Mo, of Beams
Mo. of Beamns 3
Approw. Orientation Parallel to ' or B

Make sure that the Property item in this box is set to A-CompBm. If
it is not, click once in the edit box opposite the Property item to acti-
vate the drop-down box and then select A-CompBm from the re-
sulting list. A-CompBm is a built-in auto select section list intended
to be used for composite secondary beams. To review the sections
included in the A-CompBm auto select list, (1) click the Define
menu > Frame Sections command. (2) Highlight A-CompBm in the
drop down list. (3) Click the Modify/Show Property button. (4)
When finished, click the Cancel button to close the form.

Make sure that the Approx. Orientation item in the Properties of
Object box is set to Parallel to Y or R.

B. Left click once in the bay bounded by grid lines C, D, 1 and 2 to
draw the first set of secondary beams.

C. Draw the remaining secondary beams in one action by windowing
around the bays where secondary beams are to be added, as shown in
Figure 16. To window, click the left mouse button above and to the
left of grid intersection A-4 and then, while holding the left mouse
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Figure 16 button down, drag the mouse until it is below and to the right of grid
Drawing sec- intersection C-1. A selection box similar to that shown in Figure 16

ondary beam
objects in a
windowed
region

will expand as the mouse is dragged across the model. Release the
left mouse button to draw the secondary beam objects.

D. Click the Select Object button, [, to change the program from
Draw mode to Select mode.

E. Click the Select Using Intersecting Line button, fif§f, or click the
Select menu > Using Intersecting Line command to put the pro-
gram in intersecting line select mode.
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Figure 17
Selection us-
ing an inter-
secting line

In intersecting line selection mode, left click the mouse once to start
a line. Then, while holding the left mouse button down, drag the
mouse to another location, thus creating a selection line. When the
left mouse button is released, all objects that are crossed by the se-
lection line are selected.

Refer to Figure 17. Left click the mouse in the Plan View between
grid lines 2 and 3 just to the right of grid line B at the point labeled 1
in the figure. Holding down the left mouse button, drag the mouse
pointer to the point labeled 2 in the figure. The selection line should
be crossing the unwanted secondary beams in the bay bounded by
grid lines 2, 3, B and C. Release the left mouse button to select the
beams.
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Step 3

Figure 18
Properties of
Object box

G.

H.

Press the Delete key on your keyboard or click the Edit menu >
Delete command to delete the selected beams from the model.

Click the File menu > Save command, or the Save button, [, to
save your model.

Add Area Objects

In this Step, floors are added to the model and a "dummy" area is created
to which wind load can be assigned in Step 7.

Draw the Floor Area Objects

Make sure that the Plan View is active. Now draw an area object to rep-
resent the floor using the following Action Items.

A.

Click the Draw Areas button, L7, or select the Draw menu > Draw
Area Objects >Draw Areas command. The Properties of Object
pop-up box for areas shown in Figure 18 will appear.

Properties of Object

Property DECK1

Flan Offzet Mormal 1}
Dirawing Caontral Mone <szpace barx

Make sure that the Property item in this box is set to Deckl. If it is
not, click once in the edit box opposite the Property item to activate
the drop-down box and then select Deckl1 in the resulting list. Deck1
is a built-in deck section property. The deck properties are reviewed
in a subsequent Action Item of this step.

Check that the Snap to Grid Intersections and Points command is
active. This will assist in accurately drawing the area object. This
command is active when its associated button -i4 is depressed. Al-
ternatively, use the Draw menu > Snap To > Grid Intersections
and Points command to ensure that this command is active. By de-
fault, this command is active.
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C. Click once at column A-1. Then, moving clockwise around the
model, click once at these intersection points in this order to draw the
outline of the building: A-4, C-4, C-3, B-3, B-2, D-2, D-1 and back
to A-1. Press the Enter key on your keyboard to complete the deck
object.

If you have made a mistake while drawing this object, click the Se-
lect Object button, [, to change the program from Draw mode to
Select mode. Then click the Edit menu > Undo Area Object Add
command. Repeat Action Items A through D.

Note in your model the two-headed arrow just above column B-2
that indicates the direction of the deck span. The deck is spanning in
the global X-direction, perpendicular to the secondary beams. Note
that the deck spans in the local 1-axis direction of the associated area
object.

D. Click the Select Object button, [, to change the program from
Draw mode to Select mode.

E. To better view the deck addition, click the Set Building View Op-

Figure 19 tions button [F. When the Set Building View Options form appears,
ot vf”gﬁj’;’j}i . check the Object Fill check box and the Apply to All Windows
form check box, as shown in Figure 19.
—\iew by Colors of: — Object Prezent in Wiew—— — Object Wiew Options — Wigible in iew — Special Frame [tems

* Objects ¥ Flaor [£rea) I~ Area Labels ¥ Story Labels [T EndReleases

 Sections I wiall [Areal ™ Line Labels ™ Dimension Lines [ Partial Fixity

" Materials ¥ Ramp [4rea) ™ Point Labels W FReference Lines ™ Mom. Connections

" Groups ﬂl ¥ Openings [&rea) ™ &rea Sections ¥ Feference Flanes [~ Property Modifisrs

i Design Type V&l Mull Areas I Line Sections ¥ Giid Lines [~ Monlinear Hinges

" Typical Members ¥V Calumn [Ling) ™ Link Sections ¥ Secondam Grids [~ Panel Zones

i “white Background ¥ Beam [Line) ™ #reaLocal Axes ¥ Global &xes [~ End Offsets

Black Dbjects ¥ Brace [Ling) I Line Local Axes [¥ Supports [~ Jaint Offsets

— Special Effects ™ Links [Ling] — Piers and Spandrels [~ Spiings [~ Output Stations

I Object Shink :z Albuil Lines I Pier Labeks - Dther Special ltems
C |v Object Fil > VI_F'olntD.b.mcts [~ Spandrel Label: [~ Diaphragr Extent
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Figure 20
Model after

the.ﬂ 0or4red g Review the Deckl property that was assigned to the deck section.
objects have

been added Click the Define menu > Wall/Slab/Deck Sections command to
bring up the Define Wall/Slab/Deck Sections form.

The model now appears as shown in Figure 20.

1. Highlight the Deckl section and click the Modify/Show button.
The Deck Section form shown in Figure 21 appears.

2. Set the Slab Depth (tc) item to 3 to indicate that the slab depth
above the metal deck is 3 inches.

3. Click the OK button and then click the OK button in the Define
Wall/Slab/Deck Sections form to accept your changes.

G. Click the File menu > Save command, or the Save button, [, to
save your model.
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Section HName |DEEK'|
~ Type n
* Filled Deck tr
" Unfiled Deck hr
" Solid Slab
— eametmy —Matenal

Figure 21 Slab Depth [te] Iﬂ 5lab b aterial IEDNE "l

Deck Section

form Deck Depth [hr] |3. Deck M aterial I ¥ |

Rib Wwidth [wr] IE. Deck Shear Thick, I
Rib Spacing [Sr) |'| 2.
— Composite Deck Studs————— 1 Metal Deck Unit %/eight

Diameter 075 rit ‘weight/drea |1 R97E-05
Height [hz] IE.

Tensile Strength, Fu IEU. Display Color .

Add Dummy Area Objects used for Wind Load Application

Some "dummy" area objects that have no mass or stiffness will be added
to the model. The areas will be used in Step 7 to apply wind load to the
building.

Add Objects in Elevation View

A. Set the 3D View active by clicking in it. The view is active when its
title bar is highlighted.

B. Click the Elevation View button El§ and select A (i.e., grid line A)
from the Set Elevation View form; click the OK button. The 3D
View changes to an Elevation View of grid line A.
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C. Click the Create Areas at Click button, [=], or click the Draw
menu > Draw Area Objects > Create Areas at Click command. A
Properties of Object box for area objects will appear. Click the Prop-

Figure 22 erty edit box and select NONE from the resulting drop-down box.
Model after
dummy area  D. Click once in each of the bays shown in this elevation view to add
objects have the dummy area elements. Figure 22 shows the model with the
b eeE'; ad‘f,ed dummy wall-type objects that have no mass or stiffness added along
mn evaltion .
View along line A.
line A
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Add Objects in Plan View

A. Make sure the Elevation View is active. The view is active when its
title bar is highlighted.

2-22 Step 3 Add Area Objects



Chapter 2 - An Example Model

Figure 23
Adding
dummy wall-
type objects
in Plan View

PMETABS Nonlinear v8.00 - SteelFrame

Click the Plan View button PIf and select Story 4 from the Select
Plan Level form.

Click the Create Walls in Region or at Click button, =i, or click
the Draw menu > Draw Area Objects > Create Walls in Region
or at Clicks command. A Properties of Object box will appear for
area objects. Click the Property edit box and select NONE from the
resulting drop-down box.

. Click once on grid line C between grid lines 3 and 4; click once on

grid line B between grid lines 2 and 3; and click once on grid line D
between grid lines 1 and 2, as shown in Figure 23. Dummy-type
walls with no stiffness or mass are added to the model at all levels
because the Similar Stories feature is active and the command was
executed in Plan View.
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E. Click the Select Object button, [, to change the program from
Draw mode to Select mode.

F. Make sure the right-hand Plan View is active. Click on the Set De-
fault 3D View button, 3, to change the Plan View to a 3D View.

Figure 24 G. Click the File menu > Save command, or the Save button, [, to
Model after save your model.
all dummy
wall-type R
hp Your model now appears as shown in Figure 24.
objects have
been added
MIETABS Nonlinear v8.00 - SteelFrame [_Ta] %]
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Step 4 Define Static Load Cases

The static loads used in this example consist of the dead, live, earthquake
and wind loads acting on the building.

For this example building assume that the dead load consists of the self
weight of the building structure, plus 35 psf (pounds per square foot) ad-
ditional dead load applied to the floors and 250 plf (pounds per linear
foot) additional dead load applied to the beams around the perimeter of
the building. The 35 psf additional dead load applied to the floors ac-
counts for items such as partitions, ceiling, mechanical ductwork, electri-
cal items, plumbing, and so forth. The 250 plf additional dead load
around the perimeter accounts for the cladding.

The live load is taken to be 100 psf at each story level. This live load is
reducible for steel frame and composite beam design.

Note: Note that realistically those loads would probably vary at some of the
There isno  different floor levels. However, for the purposes of this example, we
limit to the have chosen to apply the same load to each story level.

number of

static load This example also applies a UBC97 static earthquake load to the building
ZZS§Z fiﬁiﬁlizn and an ASCE 7-98 wind load to the building. The forces that are applied
ETABS. to the building to account for the earthquake and wind load are automati-

cally calculated by the program.

A. Click the Define menu > Static Load Cases command or click the
Define Static Load Cases button, B ,to bring up the Define Static
Load Cases form shown in Figure 25. Note that there are two default
load cases defined. They are DEAD, which is a dead load case, and
LIVE, which is a live load case.

Note that the self weight multiplier is set to 1 for the DEAD case.
This indicates that this load case will automatically include 1.0 times
the self weight of all members.

B. Click on LIVE to highlight the row as shown in Figure 25. Select
REDUCE LIVE from the Type drop-down menu. Click the Modify
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Figure 25
Define Static
Load Case
Names form

Define Static Load Case Names

— Load r— Click Ta:

Self weight Auto
Load Type Multiplier Lateral Load Add Mew Load |

LIVE LIVE =lo = Modiy Load |

DEAD DEAD 1
] Moty Lateral Laad .|

Delete Load |

Cancel |

Load button to change the load type from live to reducible live. We
will apply live load to the structure later.

. Click in the edit box for the Load column. Type the name of the new

load; in this case, type SDEAD. Select a Type of load from the Type
pull down menu; in this case, select SUPERDEAD. Make sure that
the self weight multiplier is set to zero. Self weight should be in-
cluded in only one load case; otherwise, self weight might be double
counted in the analysis. In this example, self weight has been as-
signed to the DEAD load case. Click the Add New Load button to
add the SDEAD load to the Load list.

. Repeat Action Item C to add a SUPERDEAD-type load named

CLADDING. We will apply superimposed dead load to the structure
later.

. To define the UBC97 earthquake load, click in the edit box for the

Load column again and type EQY. Select QUAKE for the Load
Type. Make sure the Self Weight Multiplier is zero. Use the Lateral
Load pull-down menu to select UBC97; with this option selected,
ETABS will automatically apply static earthquake load based on the
1997 UBC code requirements. Click the Add New Load button.

With the EQY load highlighted, click the Modify Lateral Load
button. This will bring up the 1997 UBC Seismic Loading form (the
UBC97 form comes up because the Auto Lateral Load type was set
to UBC97 in item E). On this form, click the Y Dir option at the top
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Figure 26
1997 UBC
Seismic
Loading form

Step 4 Define Static Load Cases

1997 UBC Seismic Loading

— Direction and Eccentricity — Seizmic Coefficients
% Dir ' PerCode " User Defined
¥ Dir+Eecen +Eccen®
= ¥ Dir-Ecceny ¥ Dir-Eccen® Sol Profie Type 2 :
SeismicZone Factar | 040 T
% Eccen [all Diaphragms) l— User Defined Ca ID“—
Override Eccentricities Overide. . | ksrer i) B IDEE—
~ Timne Period — Mear Source Factar
" Method A Ct(ft)= I @ PerCode " User Defined
G FpanlCal CLif = W Seismic Source Type m
" User Defined e I Diist. ta Saource (km) |15—
— Sty Riange User Defined Ma |1—
Top Story lm Uszer Defined My |1—
Bottom Story lm
— Factar. — Other Factor
Owerstrength Factor, B |35— Importarice Factor | |1—
ITI Cancel

of the form, as shown in Figure 26. Click the OK button. The Define
Static Load Case Names form reappears.

. To define the ASCE7-98 wind load, click in the edit box for the

Load column again and type WINDX. Select WIND as the Type.
Select ASCE7-98 from the Lateral Load pull down menu. Click the
Add New Load button.

With the WINDX load highlighted, click the Modify Lateral Load
button. This will bring up the ASCE 7-98 Wind Loading form shown
in Figure 27 (the ASCE 7-98 form comes up because the Auto Lat-
eral Load type was set to ASCE 7-98 in item G). Select the Exposure
from Area Objects option. Notice that the form changes.

The Exposure from Area Objects option means that the wind load is
being defined from user-specified wind pressure coefficients applied
to the dummy vertical elements that were drawn earlier in Step 3.
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ASCE 7-98 Wind Loading

Edit

~ Exposzure and Pressure Coefficients————————  ~ Exposure Width

" Exposure from Extents of Rigid Diaphragrms

‘wind Direction Angle I
‘windward Coeff, Cp I
Leeward Coeff, Cp I

C* Exposure from Area Objects

~ Exposure Height
Figure 27

Top Star ISTDHY4 'l
ASCE 7-98 Bo:jtom S}tlory IBASE 'l
Wind Loading

™ Include Parapet

form Farapet Height I
~Wwind Coefficient:
wwind Speed [mph) 100
Exposure Type |B j

Importance Factor I‘I.
Topographical Factor, K.zt |1.

% Calculate from Diaphragm Extents
Gust Factor ID.85 ¢ User Defined
Directionality Factor, k.d ID.85
Ok I Cancel

Type 100 into the edit box for Wind Speed, as shown in Figure 27
and then click the OK button. The Define Static Load Case Names
form reappears.

The Define Static Load Case Names form should now appear as
shown in Figure 28. Click the OK button in that form to accept all of
the newly defined static load cases.

Define Static Load Case Names

. — Load r— Click Ta:
Figure 28 Self Weight Auto AddNewlosd |
The Deﬁne Load Type uiltiplier Lateral Load
Static Load wIND WIND =lo 4SCE 798 v Modity Load |
Case N DEAD DEAD 1
ase iNames LIVE REDUCELVE |0
form after all SDEAD SUPERDEAD |0
. CLADDING SUPERDEAD |0
static load QUAKE 0 UBL 97 Delete Load |
cases have
been defined. ok |
Cancel |
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I

Click the File menu > Save command, or the Save button, [, to
save your model.

Step 5 Assign Gravity Loads

In this Step, the superimposed dead and live gravity loads will be applied
to the model. Make sure that the Similar Stories feature is enabled and
that the Plan View is active.

Figure 29
The Uniform
Surface Loads
form

A.

Click anywhere on the deck (but not on a beam) to select the deck. A
dashed line should appear around the perimeter of the deck. This
dashed line indicates that the deck has been selected. If you make a
mistake in selecting, press the Clear Selection button, o, and try
again.

The status bar in the lower left-hand corner of the Main ETABS
window should indicate that four area objects have been selected be-
cause the Similar Stories feature is active.

Click the Assign > Shell/Area Loads > Uniform command or click
the Assign Uniform Load button, %#. This brings up the Uniform
Surface Loads form. Select SDEAD from the Load Case Name drop-

down box, as shown in Figure 29.

Uriform Surface Loads |

Load Caze Mame

[nitz
|7| K.ip-iti - I

— Urifarm Load Optionz

Load ||:| {~  Add to Existing Loads

' Feplace Existing Loads
Direction IGraVit-"' j = Delete Existing Loads

Cancel |
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Note that the Direction specified for the load is Gravity. The gravity
load direction is downward; that is, in the negative Global Z direc-
tion.

1. Hold down the Shift key and double click in the Load field to
display the Calculator form, shown in Figure 30. This built-in
calculator has a number of functions that are useful for assigning
loads. In this case, it will be used to convert units and assign the
superimposed dead load in Ib-ft.

Calculator

Wiew Edit Angle: Close

Calculate Formula  [Texstbox Units: ForcedLength?;  Angles Used in Trig Functions: Degrees)

Figure 30
The Calcula- Fomula |34 [Ibt =l

tor form
Result | Calculate |

Ok I Cancel I

Note that the calculator displays that the Load text box has units
of Force over Length squared (Force/Length2).

Select 1b-ft from the drop down list in the Calculator form and
then type 35 in the Formula edit box. Be sure to set the units be-

fore typing 35.

Click the OK button on the Calculator form; ETABS automati-
cally converts the 1b-ft input into Kip-inch, displaying the result,
2.43055555555556E-04 kips/inz, on the Uniform Surface Load
form.

2. Click the OK button on the Uniform Surface Load form to ac-
cept the superimposed dead load.

C. Click anywhere on the deck (but not on a beam) to select the deck.

D. Click the Assign > Shell/Area Loads > Uniform command or click

Wiy

the Assign Uniform Load button, #%;. This brings up the Uniform

2-30 Step 5 Assign Gravity Loads



Chapter 2 - An Example Model

Figure 31

The Uniform
Surface Loads
form

Note:

We strongly
recommend
that you apply
perimeter
cladding
loads to the
spandrel
beams ob-
Jjects, not to
the deck
objects.

Step 5 Assign Gravity Loads

Surface Loads form. Select LIVE from the Load Case Name drop-
down box.

1. Set the units drop-down box in the form to Ib-ft and then enter
100 in the Load edit box. The Uniform Surface Loads form
should now appear as shown in Figure 31.

Uniform Surface Loads |

I hikg
Load Case Name |LrvE =l P It =l
— Uniform Load Options
Load I'IEIEI— = Add to Existing Loads

* Replace Existing Loads

Direction IGra""it-"' j " Delete Existing Loads

Cancel |

2. Click the OK button on the Uniform Surface Load form to ac-
cept the live load.

Check that the Snap to Grid Intersections and Points command is
not active. This will make it easier to select the perimeter beams.
This command is active when its associated button -{4 is depressed.
Thus, make sure the button is not depressed. You can also toggle the
snap feature using the Draw menu > Snap To > Grid Intersections
and Points command.

Select the perimeter beam along grid line A between grid lines 1 and
2 by left clicking on it once in Plan View. Notice that the status bar
in the lower left-hand corner of the main ETABS window indicates
that four lines have been selected because the Similar Stories feature
is active. Also note that the selected lines appear dashed.

G. Select the other thirteen perimeter beams in a similar manner. When

you have selected all perimeter beams, the status bar should indicate
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Figure 32
The Frame
Distributed
Loads form

that 56 lines have been selected (14 beams times 4 stories = 56
beams).

. Click the Assign > Frame/Line Loads > Distributed command or

click the Assign Frame Distributed Load button, £I. This brings

up the Frame Distributed Loads form shown in Figure 32. Select
CLADDING from the Load Case Name drop-down box.

Frame Distributed Loads

rits
Load Case Name  |CLADDING 7] “b-n =l

— Load Type and Direction—————— [~ Optiohs

& Forces T Moments " Add to Existing Loads

i+ Replace Existing Loads

Direction IGravity j
= Delete Existing Loads

— Trapezaidal Loads

. 2 3 4
Distance |0, fo.25 fo.75 1.
load 0. jo. jo. o
% Relative Distance from End " Absclute Distanes from End-

Uniform Load
% | nad i25|1 > ak I Cancel

1. Set the units drop-down box in the form to Ib-ft and then enter
250 in the Load edit box that is located in the Uniform Load area
of the form.

2. Click the OK button on the Frame Distributed Loads form to ac-
cept the uniform superimposed dead load that is applied to the
perimeter beams to represent the cladding.

Note that the Frame Distributed Loads form also has a Delete Exist-
ing Loads check box. To delete a load assignment, select the beam(s)
and use the Assign > Frame/Line Loads > Distributed command or
the Assign Frame Distributed Load button, = to access this form.
In the Load Case Name drop-down box, locate the load to be re-
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moved, check the Delete Existing L.oads check box and click the OK
button.

I.  Make sure the Plan View is active. Click on the Set Default 3D View
button, 3-d, to change the Plan View to a 3D View. You should now
be able to graphically see the load applied to the perimeter beams, as
illustrated in Figure 33.
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g:i l:’:ee ;‘z J.  Click the Assign menu > Clear Display of Assigns command to
tributed loads clear the display of the assigned loads.

applied to the o ) . )
perimeter K. Make sure the left-hand 3D view is active. Click the Plan View but-
beams ton PIR and select Story 4 from the Select Plan Level form.

L. Click the File menu > Save command, or the Save button, [, to
save your model.
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Step 6

Figure 34
The Elevation
Views form

Define a Developed Elevation

In this Step, a Developed Elevation View of the right-hand side of the
building will be defined so that the wind load can be assigned to it in
Step 7.

A. Click the Draw menu > Draw Developed Elevation Definition
command to bring up the Elevations Views form shown in Figure 34.

Elevation YViews |
— Developed Elevationz - — Click ta:

IXKX Add Mew Mame I

Change Mame I

Delete Mame I

Cancel |

1. Type XXX in the Developed Elevations edit box, as shown in
the figure. This will be the name of the Developed Elevation.

2. Click the Add New Name button and then click the OK button.
Note that both views are now Plan Views and that the Developed
Elevation draw mode is active. The model appears as shown in
Figure 35.

B. Check that the Snap to Grid Intersections and Points command is
active. This will assist in accurately drawing the developed elevation
definition. This command is active when its associated button - is
depressed. Alternatively, use the Draw menu > Snap To > Grid In-
tersections and Points command to ensure that this command is ac-
tive. By default, this command is active.
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Figure 35
Developed
elevation
draw mode
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Working in the left-hand Plan View (note that this can be completed
in either Plan View), left click once at Grid D-1. Then moving
counterclockwise around the building, left click once at D-2, B-2, B-
3, C-3 and C-4 in that order. The sequence of clicks is illustrated in
Figure 35.

. When all of the points have been clicked, press the Enter key on your

keyboard to finish drawing the developed elevation definition.

Press the Esc key on your keyboard to exit the Developed Elevation
draw mode. Notice that the views return to those that existed before
enabling the Developed Elevation draw mode.

Make sure the Plan View is active. Click the Elevation View button
Bl§ and select XXX (the developed elevation just defined) from the
Set Elevation View form; click the OK button. The Plan View
changes to a Developed Elevation View, as illustrated in Figure 36.
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PMETABS Nonlinear v8.00 - SteelFrame [_T2]x]
File Edit View Define Draw Select Assign Analyze Display Design DOptions Help |
De | HEF-[ocls]a] 2o/ epepeMmtew|ev|[hRE% |[oaEa|F2E ]
2| B e e enlg |2ass]e | sEEsme]y.lz-a- s =-B-.|

’f‘ I Elevation View - X3X I [=] E3 | ™S D e =1o]x]

&

b

B

2

w

El

=

aft 10Riz

Pt

i

ﬂ 10FT |

ﬁ' — — =

4

4

4

|4

Elevation Yiew - 5644 55644 'Y576.00 Z1195.89 [inactive Elstoeal =fxipin =]
Figure 36 The developed elevation is an "unfolded" view of the newly defined
Developed elevation. The scope of the developed elevation is illustrated by the
“E/{evanon cyan-colored lines in the 3D View.

ew

As many developed elevations as desired can be defined. Note how-
ever, that a developed elevation can not cross itself and it can not
close on itself. Either of those situations would require that the same
point occur in two different locations within the developed eleva-
tions, which is not allowed.

After a developed elevation has been defined, it can be viewed, ob-
jects can be drawn on it, assignments can be made to objects in it,
and so forth, similar to any other Elevation View. The XXX Eleva-
tion View will be used in the next step.
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G. Make sure the Developed Elevation View (i.e., Elevation View
XXX) is active. Click the Plan View button FI§ and select Story 4

from the Select Plan Level form.

H. Click the File menu > Save command, or the Save button, [, to
save your model.

Step 7 AssignWind Loads

In this Step, wind loads are assigned to the Developed Elevation View
defined in Step 6. Typically, wind pressure coefficients are applied to the
vertical surface of an area object. In such cases, and in this example, a
positive wind pressure coefficient applies wind load in the positive local
3-axis direction of the area object. A negative wind pressure coefficient
applies wind load in the negative local 3-axis direction of the area object.

A. Click in the 3D View window to make that window active.

Figure 37 B. Click the View menu > Set Building View Options command or

Set Building click the Set Building View Options button, [, to bring up the Set

View Options Building View Options form shown in Figure 37.

form

Set Building View Options
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1. Check the Area Local Axes check box to turn on the area local
axes and then click the OK button to exit the form. Red, white
and blue arrows appear defining the area object local axes. Re-
call that Red = 1 axis, White = 2 axis and Blue = 3 axis.

The building appears as shown in Figure 38. Notice that for the ver-
tical dummy area objects along grid line A, the blue arrows repre-
senting the local 3-axes point to the right in the positive global X di-

Figure 38 ] o
Area object rection. Note the global axes that are located at the origin of the
local axes model.
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C. Click the Rotate 3D View button, {#, and then left click once in the
3D View, and while holding down the left mouse button, drag the
mouse to the left. Notice that a dashed bounding box shows how the
view is being rotated.
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Rotate the view such that you can 