
 

 

CSI Solution Demonstrates Uses of These features 
� Divide Frames 

� Bridge Loads 

� Output Stations 

Problem R Solution 
1.  Click the File menu > New Model command to display the New Model form. 



2. Click the drop-down box to set the units to . 

3. Click on the 2D Frame button  to display the 2D Frames form. In that form: 

� Select Portal from the 2D Frames Type drop-down list. 

� Type 1 in the Number of Stories edit box. 

� Type 3 in the Number of Bays edit box. 

� Type 70 in the Story Height edit box. 

� Type 100 in the Bay Width edit box. 

� Uncheck the Restraints check box. 

� Click the OK button. 

4. Click the “X” in the top right-hand corner of the 3-D View window to close it. 

5. Click the Set Display Options button  (or the View menu > Set Display Options 
command) to display the Display Options for Active Window form. In that form: 

� Check the Labels box in the Joints area. 

� Check the Labels box in the Frames/Cables/Tendons area. 

� Click the OK button. 

6. Select line (column) objects 1 and 4.  Press the delete key on the keyboard to delete 
these objects. 

7. Select joints 2, 3, 5 and 8. 

8. Click the Assign menu > Joint > Restraints command to display the Joint Restraints 
form. In that form: 

� Verify that the Translation 1, 2 and 3 check boxes are checked.  If they are not 
checked, check them. 

� Click the OK button. 

9. Select joint 5. 

10. Click the Edit menu > Move command to display the Move form. In that form: 

� Type 20 in the Delta Z edit box. 

� Verify that 0 is entered in the Delta X and Delta Y 
edit boxes. 

� Click the OK button. 

11. Select line (frame) objects 5, 6 and 7. 

12. Click the Edit menu > Divide Frames command to display 
the Divide Selected Frames form. 

13.  Verify that the form appears as shown in the figure and 
click the OK button. 



14. Select line objects 8 through 13 (i.e., the girder objects). 

15. Click the Assign menu > Frame/Cable/Tendons > Output Stations command to 
display the Assign Output Station Spacing form. In that form: 

� Type 3 in the Min Number Stations edit box (this gives 2 segments). 

� Click the OK button. 

16. Click the Show Undeformed Shape button  to remove the displayed output 
stations assignments and clarify the view of the line object labels. 

17. Click the drop-down box in the status bar to change the units to .  

18. Click the Define menu > Materials command to display the Define Materials form. 

19. Click on CONC in the Materials area to highlight it (select it), and then click the 
Modify/Show Material button to display the Material Property Data form is displayed. 
In that form: 

� Type 5000 in the Modulus of Elasticity edit box. 

� Type .2 in the Poisson’s Ratio edit box, if it is not already entered. 

� Click the OK buttons on the Material Property Data and Define Materials forms 
to exit all forms. 

20. Click the drop-down box in the status bar to change the units to . 

21. Click the Define menu > Frame Sections command to display the Frame Properties 
form. 

22. In the Choose Property Type to Add area, click the drop-down box that reads Add 
I/Wide Flange and then click on the Add General item. Click the Add New Property 
button to display the Property Data form. In that form: 

� Type 40 in the Cross Sectional (Axial) Area edit box. 

� Type 400 in the Moment of Inertia About 3 Axis edit box. 

� Type 30 in the Shear Area in 2 Direction edit box. 

� Click the OK button to display the General Section form. In that form: 

o Type COLUMN in the Section Name edit box. 

o Select CONC from the Material drop-down box. 

o Click the OK button to return to the Frame Properties form. 

23. In the Choose Property Type to Add area, click the drop-down box that reads Add 
General and then click on the Add General item. Click the Add New Property button to 
display the Property Data form. In that form: 

� Type 35 in the Cross Sectional (Axial) Area edit box. 

� Type 500 in the Moment of Inertia About 3 Axis edit box. 

� Type 12 in the Shear Area in 2 Direction edit box. 

� Click the OK button to display the General Section form. In that form: 

o Type GIRDER in the Section Name edit box. 

o Select CONC from the Material drop-down box. 



o Click the OK buttons on the General Section and Frame Properties 
forms to exit all forms. 

24. Select line objects 8 through 13 (girders). 

25. Click the Assign menu > Frame/Cable/Tendons > Frame Sections command to 
display the Frame Properties form. In that form: 

� Click on GIRDER in the Properties area to highlight it. 

� Click the OK button. 

26. Select the two column objects. 

27. Click the Assign menu > Frame/Cable/Tendons > Frame Sections command to 
display the Frame Properties form. In that form: 

� Click on COLUMN in the Properties area to highlight it. 

� Click the OK button. 

28. Click the Show Undeformed Shape button  to remove the displayed frame section 
assignments to clarify the display of the frame object labels. 

29. Click the Define menu > Bridge Loads > Lanes command to display the Define Lanes 
form. In that form: 

� Click the Add New Lane Defined From Frames button to display the Lane Data 
form. In that form: 

o Accept the default Lane Name, LANE1. 

o Type 8 in the Frame edit box. 

o Type -6 in the Centerline Offset edit box. 

o Click the Add button. 

o Type 9 in the Frame edit box. 

o Click the Add button. 

o Type 10 in the Frame edit box. 

o Click the Add button. 

o Type 11 in the Frame edit box. 

o Click the Add button. 

o Type 12 in the Frame edit box. 

o Click the Add button. 

o Type 13 in the Frame edit box. 

o Click the Add button. 

o Click the OK button to return to the Define Bridge Lanes form.   

30. In the Define Lanes form: 

� Click the Add New Lane Defined From Frames button to display the Lane Data 
form. In that form: 

o Accept the default Lane Name, LANE2. 



o Type 8 in the Frame edit box. 

o Type 6 in the Centerline Offset edit box. 

o Click the Add button. 

o Type 9 in the Frame edit box. 

o Click the Add button. 

o Type 10 in the Frame edit box. 

o Click the Add button. 

o Type 11 in the Frame edit box. 

o Click the Add button. 

o Type 12 in the Frame edit box. 

o Click the Add button. 

o Type 13 in the Frame edit box. 

o Click the Add button. 

o Click the OK buttons on the Lane Data and Define Lanes forms to exit 
all forms. 

31. Click the Define menu > Bridge Loads > Vehicles command to display the Define 
Vehicles form. In that form: 

� In the Choose Vehicle Type to Add area, click the drop-down list and select Add 
Standard Vehicle. Click the Add Vehicle button to display the Standard Vehicle 
Data form. In that form: 

o In the Data Definition area, select HSn-44 in the Vehicle Type drop-
down list. 

o Type 20 in the Scale Factor edit box if it is not already entered. 

o Click the OK button to return to the Define Vehicles form. 

� Click the Add Vehicle button to display the Standard Vehicle Data form. In that 
form: 

o In the Data Definition area, select HSn-44L in the Vehicle Type drop-
down box. 

o Type 20 in the Scale Factor edit box if it is not already entered. 

o Click the OK buttons on the Standard Vehicle Data and Define Vehicles 
forms to exit all forms. 

32. Click the Define menu > Bridge Loads > Vehicle Classes command to display the 
Define Vehicle Classes form. In that form: 

� Click the Add New Class button to display the Vehicle Class Data form. In that 
form: 

o Accept the default Vehicle Class Name, VECL1 

o Verify that HSn-44-1 is in the Vehicle Name drop-down list. 

o Type 1 in the Scale Factor edit box if it is not already entered. 

o Click the Add button. 



o Select HSn-44L-1 in the Vehicle Name drop-down box. 

o Click the Add button. 

o Click the OK buttons on the Vehicle Class Data and Define Vehicle 
Classes forms to exit all forms. 

33. Click the Define menu > Bridge Loads > Bridge Responses command to display the 
Bridge Response Requests form. In that form: 

� Verify that the Exact option is selected in the Method of Calculation area. 

� Click the OK button. 

34. Click the Define menu > Analysis Cases command to display the Analysis Cases form. 
In that form: 

� Click the Add New Case button to display the Analysis Case Data form. In that 
form: 

o Type MOVE1 in the Analysis Case Name edit box. 

o Select Moving Load from the Analysis Case Type drop-down box. 

o In the Loads Applied area verify that VECL1 shows in the Vehicle Class 
drop-down list and click the Add button. 

o Click the OK buttons on the Analysis Case Data and Analysis Cases 
forms to exit all forms. 

Note: The joint labeled A in the problem statement is labeled 10 on the screen. 

35. Click the Set Display Options button  (or the View menu > Set Display Options 
command) to display the Display Options for Active Window form. In that form: 

� Uncheck the Labels box in the Joints area. 

� Uncheck the Labels box in the Frames/Cables/Tendons area. 

� Click the OK button. 

36. Click the Analyze menu > Set Analysis Options command to display the Analysis 

Options form. In that form click the Plane Frame XZ Plane button  to set the 
available degrees of freedom. 

� Click the OK button. 

38. Click the Run Analysis button  to display the Set Analysis Cases to Run form. In 
that form: 

� Highlight (select) MODAL in the Case Name list and click the Run/Do Not Run 
Case button. 

� Verify that the DEAD and MOVE1 analysis cases are set to Run in the Action 
list. 

� Click the Run Now button to run the analysis. 



38.  When the analysis is complete, check the messages in the SAP Analysis Monitor 
window (there should be no warnings or errors) and then click the OK button to close 
the window. 

39. Click the Display menu > Show Influence Lines command to display the Show 
Influence Line form. In that form: 

� In the Plot Influence Line for This Element Type area, select the Joint option. 

� Select LANE1 from the Select One or More Lanes list. 

� Select the Plot Along Lane Center Line option in the Plot Parameters area of 
the form. 

� Type 10 in the Joint Label edit box in the Plot Influence Line for this Object area 
on the right half of the form. 

� In the Joint Result Type area, select the Displacement option if it is not already 
selected. 

� In the Component area, select the U3 option (vertical displacement). 

� Click the OK button to display the influence line. 

Note:   This influence line is constructed with three output stations specified for the girder objects. 
Points for the influence line are calculated at each output station. These points are then 
connected by straight lines.   

40. Click the Display menu > Show Forces/Stresses > Frames/Cables/Tendons 
command to display the Member Force Diagram For Frames form. In that form: 

� Select MOVE1 from the Case/Combo Name drop-down box. 

� In the Component area select the Moment 3-3 option. 

� Uncheck the Fill Diagram check box. 

� Check the Show Values On Diagram check box. 

� Click the OK button to display the moment diagram. 

Note:   This moment diagram is constructed with two output segments specified for the girder 
objects. Points for the moment diagram are calculated at each output station. These points are 
then connected by straight lines. The segments are clearly displayed in the moment diagram. 

41. Click the Lock/Unlock Model button  and click the resulting OK button to unlock 
the model. 

42. Select line objects 8 through 13 (i.e., the girder objects). 

43. Click the Assign menu > Frame/Cable/Tendons > Output Stations command to 
display the Assign Output Station Spacing form. In that form: 

� Type 11 in the Min Number Stations edit box. 

� Click the OK button. 

44. Click the Show Undeformed Shape button  to remove the displayed output station 
assignments. 

45. Click the Run Analysis button  to display the Set Analysis Cases to Run form. In 
that form: 



� Click the Run Now button to run the analysis. 

47.  When the analysis is complete, check the messages in the SAP Analysis Monitor 
window (there should be no warnings or errors) and then click the OK button to close 
the window. 

48. Click the Display menu > Show Influence Lines command to display the Show 
Influence Line form. In that form, ensure that the Plot Along Lane Center Line option is 
selected and click the OK button to display the influence line. 

Note:   This influence line is much smoother than the previous one. 

48. Click the Display menu > Show Forces/Stresses > Frames/Cables/Tendons 
command to display the Member Force Diagram For Frames form. In that form, click 
the OK button to display the moment diagram. 

Note:   This moment diagram is much smoother than the previous one. 


